Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518233 - SSA on VM does not complete and throws error in evm.log ERROR : execution expired.
Summary: SSA on VM does not complete and throws error in evm.log ERROR : execution exp...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: SmartState Analysis
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.0
Assignee: Hui Song
QA Contact: Satyajit Bulage
URL:
Whiteboard: smartstate:vmware:vm
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-28 13:20 UTC by Satyajit Bulage
Modified: 2017-12-04 13:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-04 13:48:00 UTC
Category: ---
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Description Satyajit Bulage 2017-11-28 13:20:50 UTC
Created attachment 1359860 [details]
evm.log during SSA on VM

Description of problem:


Version-Release number of selected component (if applicable):5.9.0.11.20171127204214_e316988


How reproducible:100%


Steps to Reproduce:
1. Add Infra Provider(vSphere)
2. Perform SSA on any VM 
3.

Actual results: SSA on VM does not completes


Expected results: It should complete without any error.


Additional info:

Comment 4 Rich Oliveri 2017-11-28 20:36:23 UTC
Hui,

Just a heads up. These 2 fixes may have addressed this problem:

https://github.com/ManageIQ/manageiq-providers-vmware/pull/143
https://github.com/ManageIQ/manageiq/pull/16533

If not, the issue may have the same root cause.

It should be more clear once you determine the cause of the timeout.


Note You need to log in before you can comment on or make changes to this bug.