Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518170 - [Doc RFE] : Document Readdir Chunking and its associated tunable.
Summary: [Doc RFE] : Document Readdir Chunking and its associated tunable.
Keywords:
Status: CLOSED DUPLICATE of bug 1511506
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: Documentation
Version: rhgs-3.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Anjana Suparna Sriram
QA Contact: Ambarish
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-28 11:20 UTC by Ambarish
Modified: 2018-02-16 07:18 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-02-16 07:18:10 UTC


Attachments (Terms of Use)

Description Ambarish 2017-11-28 11:20:26 UTC
Document URL: 
------------
https://access.redhat.com/documentation/en-us/red_hat_gluster_storage/3.3/html-single/administration_guide/#nfs_ganesha


Describe the issue: 
-------------------

One of the deliverables for 3.4 s Readdir Chunking,which overcomes the readdir bottlenecks that were there till Ganesha 2.4.

The tunable :

Inside CACHEINODE 

{ 

Dir_Chunk = 256;  

}

Comment 2 Ambarish 2017-12-18 07:15:31 UTC
Can be closed as a DUPE of https://bugzilla.redhat.com/show_bug.cgi?id=1511506.

Comment 3 Anjana Suparna Sriram 2018-02-16 07:18:10 UTC
Based on Comment 2, closing this as a duplicate.

*** This bug has been marked as a duplicate of bug 1511506 ***


Note You need to log in before you can comment on or make changes to this bug.