Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518062 - Need centos7 machine to check tests/basic/afr/split-brain-favorite-child-policy.t failure
Summary: Need centos7 machine to check tests/basic/afr/split-brain-favorite-child-poli...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On: 1518093
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-28 06:00 UTC by Ravishankar N
Modified: 2017-12-04 03:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-04 03:00:55 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Ravishankar N 2017-11-28 06:00:18 UTC
Description of problem:
$Summary.

http://lists.gluster.org/pipermail/gluster-devel/2017-November/054009.html

Note: The test passes successfully on my f26 laptop and rhel-7.4 (Mapio) VM.

Comment 2 Nigel Babu 2017-12-04 03:00:55 UTC
This is no longer required as the problem was infra and is now fixed. However, there is a conversation remaining about the dependent bug.


Note You need to log in before you can comment on or make changes to this bug.