Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518037 - [plymouthd.defaults] Reduce ShowDelay to 0
Summary: [plymouthd.defaults] Reduce ShowDelay to 0
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: plymouth
Version: rawhide
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-28 00:34 UTC by Björn 'besser82' Esser
Modified: 2017-11-28 14:14 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-28 14:14:18 UTC


Attachments (Terms of Use)
Reduce ShowDelay to 0 (deleted)
2017-11-28 00:52 UTC, Björn 'besser82' Esser
no flags Details | Diff

Description Björn 'besser82' Esser 2017-11-28 00:34:43 UTC
Description of problem:

  Plymouth isn't shown on systems that are booting really fast, e.g. from SSD.


Version-Release number of selected component (if applicable):

  all releases


How reproducible:

  100%


Steps to Reproduce:

  1.  Boot from a SSD
  2.  No plymouth splash  :(


Actual results:

  DisplayManager is started before plymouth splash was shown.


Expected results:

  Plymouth shows before DisplayManager was started.

Comment 1 Björn 'besser82' Esser 2017-11-28 00:52:32 UTC
Created attachment 1359647 [details]
Reduce ShowDelay to 0

Comment 2 Fedora Update System 2017-11-28 01:27:17 UTC
plymouth-0.9.3-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-3dc77360d5

Comment 3 Fedora Update System 2017-11-28 01:27:33 UTC
plymouth-0.9.3-1.fc26 has been submitted as an update to Fedora 26. https://bodhi.fedoraproject.org/updates/FEDORA-2017-9b61092a61

Comment 4 Fedora Update System 2017-11-28 01:27:45 UTC
plymouth-0.9.3-1.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2017-dee0b78550

Comment 5 Ray Strode [halfline] 2017-11-28 14:14:18 UTC
we chatted about this on irc and decided to close this bug. it's by design that we don't show a splash when boot is so fast that it's not necessary.


Note You need to log in before you can comment on or make changes to this bug.