Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1518033 - "hammer job-template list" returns 404 if called with saved default organization or location
Summary: "hammer job-template list" returns 404 if called with saved default organizat...
Keywords:
Status: CLOSED DUPLICATE of bug 1368173
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Remote Execution
Version: 6.2.12
Hardware: x86_64
OS: Linux
unspecified
high vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-27 23:39 UTC by Sandeep MJ
Modified: 2018-02-26 12:16 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-02-26 12:16:05 UTC


Attachments (Terms of Use)

Comment 5 Ivan Necas 2018-02-26 12:16:05 UTC
Yes, closing as dupe of 1368173

*** This bug has been marked as a duplicate of bug 1368173 ***


Note You need to log in before you can comment on or make changes to this bug.