Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517991 - Not able to access repos.fedorapeople.org from beaker machines in lab.eng.bos.redhat.com
Summary: Not able to access repos.fedorapeople.org from beaker machines in lab.eng.bos...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Beaker
Classification: Community
Component: general
Version: develop
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
Assignee: Dan Callaghan
QA Contact: tools-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-27 20:50 UTC by Preethi Thomas
Modified: 2018-08-14 12:57 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-08-14 12:57:47 UTC


Attachments (Terms of Use)

Description Preethi Thomas 2017-11-27 20:50:27 UTC
Description of problem:
Beaker systems in lab.eng.bos.redhat.com are not able to access repos.fedorapeople.org

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.Reserve a beaker system in lab.eng.bos.redhat.com
2.try to access repos.fedorapeople.org 
3. 

Actual results:

get https://repos.fedorapeople.org/pulp/pulp/rhel-pulp.repo
--2017-11-27 15:07:33--  https://repos.fedorapeople.org/pulp/pulp/rhel-pulp.repo
Resolving repos.fedorapeople.org (repos.fedorapeople.org)... 2610:28:3090:3001:5054:ff:fea7:9474, 152.19.134.199
Connecting to repos.fedorapeople.org (repos.fedorapeople.org)|2610:28:3090:3001:5054:ff:fea7:9474|:443... failed: No route to host.
Connecting to repos.fedorapeople.org (repos.fedorapeople.org)|152.19.134.199|:443... ^C
[root@qe-blade-09 ~]# wget https://repos.fedorapeople.org/pulp/pulp/stable/2.14/7Server/x86_64/repodata/repomd.xml
--2017-11-27 15:08:04--  https://repos.fedorapeople.org/pulp/pulp/stable/2.14/7Server/x86_64/repodata/repomd.xml
Resolving repos.fedorapeople.org (repos.fedorapeople.org)... 2610:28:3090:3001:5054:ff:fea7:9474, 152.19.134.199
Connecting to repos.fedorapeople.org (repos.fedorapeople.org)|2610:28:3090:3001:5054:ff:fea7:9474|:443... failed: No route to host.
Connecting to repos.fedorapeople.org (repos.fedorapeople.org)|152.19.134.199|:443... 

Expected results:



Additional info:

Comment 1 Dan Callaghan 2017-11-27 23:04:08 UTC
Have you reported this to IT or Sysops using Service-Now? Seems likely to be a network or DNS misconfiguration.

Comment 2 Dan Callaghan 2017-11-28 00:24:06 UTC
I can't reproduce this on any of the BOS lab hosts I have handy. So either it was a transient network problem that is already fixed, or it is specific to only certain hosts in the lab.

Are you still seeing this problem today? Which exact hosts do you see this problem on?

BTW the "No route to host" for IPv6 is expected, since Red Hat IT still don't provide IPv6 connectivity to the outside world. It should work on IPv4 though (and it does for me).

Comment 3 Roman Joost 2018-02-23 03:48:32 UTC
Dear Preethi,

does this problem still exist otherwise I'll close this bug as NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.