Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517976 - [Regression] Dynamic values are not loaded in dropdown
Summary: [Regression] Dynamic values are not loaded in dropdown
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.7.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard: service
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-27 19:44 UTC by Shveta
Modified: 2017-11-27 23:38 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 23:38:14 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
dialog (deleted)
2017-11-27 19:44 UTC, Shveta
no flags Details
Automate method (deleted)
2017-11-27 19:44 UTC, Shveta
no flags Details

Description Shveta 2017-11-27 19:44:28 UTC
Created attachment 1359598 [details]
dialog

Description of problem:


Version-Release number of selected component (if applicable):
5.7.4.1.20171114202358_de8178a 

How reproducible:


Steps to Reproduce:
1. Import the dialog and domain attached.
2. Use the dialog in a catalog item and order .
3. The values are not displayed in the dropdown.
4. Click Refresh and then values start showing up.

Actual results:


Expected results:


Additional info:

Comment 2 Shveta 2017-11-27 19:44:52 UTC
Created attachment 1359599 [details]
Automate method

Comment 4 Shveta 2017-11-27 23:38:14 UTC
Right , Values are loaded after checking "load values on init"
Closing .


Note You need to log in before you can comment on or make changes to this bug.