Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517831 - unable to run systemd in non-privileged container
Summary: unable to run systemd in non-privileged container
Keywords:
Status: CLOSED DUPLICATE of bug 1510139
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Lukas Vrabec
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-27 14:46 UTC by Micah Abbott
Modified: 2017-11-27 20:45 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 20:45:53 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 1510139 None None None Never

Internal Links: 1510139

Description Micah Abbott 2017-11-27 14:46:32 UTC
Over in BZ#1510139, it was reported that we were unable to to run systemd in a non-privileged container.

After some trial and error, it was discovered that in order to get the container running we had to enable the 'container_manage_cgroup' boolean.

Dan suggests we modify the SELinux policy to have this boolean enabled in comment #9 of the above mentioned bug.

We were seeing these issues using the following version of 'selinux-policy':

selinux-policy-3.13.1-283.16.fc27.noarch

Comment 1 Micah Abbott 2017-11-27 20:45:53 UTC

*** This bug has been marked as a duplicate of bug 1510139 ***


Note You need to log in before you can comment on or make changes to this bug.