Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517789 - Refresh a provider, from the Providers page give UI error on Infra provider no longer exist
Summary: Refresh a provider, from the Providers page give UI error on Infra provider n...
Keywords:
Status: CLOSED DUPLICATE of bug 1514345
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.0
Assignee: Moti Asayag
QA Contact: Ilanit Stein
URL:
Whiteboard: refresh:rhev
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-27 13:19 UTC by Ilanit Stein
Modified: 2017-11-27 16:48 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 16:48:40 UTC
Category: Bug
Cloudforms Team: RHEVM


Attachments (Terms of Use)
providers_refresh_error.png (deleted)
2017-11-27 13:45 UTC, Ilanit Stein
no flags Details
evm.log (deleted)
2017-11-27 13:48 UTC, Ilanit Stein
no flags Details

Description Ilanit Stein 2017-11-27 13:19:52 UTC
Description of problem:
On CFME connected to 2 RHv providers, go to Providers page.
Mark one of the providers, and run "Refresh relationships and power states",
it is immedietly resulted with error in UI:
Infrastructure provider no longer exist.

Version-Release number of selected component (if applicable):
CFME-5.9.0.10/RHV-4.1.7

How reproducible:
100%

Comment 2 Ilanit Stein 2017-11-27 13:45:50 UTC
Created attachment 1359468 [details]
providers_refresh_error.png

Comment 3 Ilanit Stein 2017-11-27 13:48:21 UTC
Created attachment 1359471 [details]
evm.log

Comment 4 Adam Grare 2017-11-27 15:14:39 UTC
Is this a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1514345 ?

Comment 5 Ilanit Stein 2017-11-27 16:48:40 UTC
Yes, this seem to be a duplicate of 1514345.
Closing on duplicate.

*** This bug has been marked as a duplicate of bug 1514345 ***


Note You need to log in before you can comment on or make changes to this bug.