Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517735 - webkitgtk4 is instantly crashing
Summary: webkitgtk4 is instantly crashing
Keywords:
Status: CLOSED DUPLICATE of bug 1516318
Alias: None
Product: Fedora
Classification: Fedora
Component: webkitgtk4
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
Assignee: Tomas Popela
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-27 10:43 UTC by Igor Gnatenko
Modified: 2017-11-27 10:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 10:55:18 UTC


Attachments (Terms of Use)
backtrace (deleted)
2017-11-27 10:43 UTC, Igor Gnatenko
no flags Details

Description Igor Gnatenko 2017-11-27 10:43:48 UTC
Created attachment 1359424 [details]
backtrace

webkitgtk4-2.19.2-1.fc28.x86_64
webkitgtk4-jsc-2.19.2-1.fc28.x86_64

Any application which use webkitgtk4 such as Evolution or Epiphany make webkit to crash.

Backtrace attached.

Comment 1 Tomas Popela 2017-11-27 10:55:18 UTC

*** This bug has been marked as a duplicate of bug 1516318 ***


Note You need to log in before you can comment on or make changes to this bug.