Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517678 - nsProfileLock::FatalSignalHandler(int, siginfo_t*, void*)
Summary: nsProfileLock::FatalSignalHandler(int, siginfo_t*, void*)
Keywords:
Status: CLOSED DUPLICATE of bug 1534448
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: firefox
Version: 7.3
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-27 08:43 UTC by Jiri Prajzner
Modified: 2018-01-17 09:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-17 09:46:34 UTC


Attachments (Terms of Use)

Description Jiri Prajzner 2017-11-27 08:43:37 UTC
Description of problem:
this is a bug based on a report from FAF tool

Version-Release number of selected component (if applicable):
RHEL 7.4
Firefox 52.5.0-1

How reproducible:
N/A

Steps to Reproduce:
1. Please see the beaker job
2.
3.

Actual results:
http://faf.lab.eng.brq.redhat.com/faf/reports/4799/

Expected results:
No crash

Additional info:

Comment 2 Martin Stransky 2018-01-17 09:14:55 UTC
Wontfix unless there's a customer case for it.

Comment 3 Martin Stransky 2018-01-17 09:46:34 UTC

*** This bug has been marked as a duplicate of bug 1534448 ***


Note You need to log in before you can comment on or make changes to this bug.