Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517537 - Add Tags Function Doesn't Work
Summary: Add Tags Function Doesn't Work
Keywords:
Status: CLOSED DUPLICATE of bug 1517536
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: ---
: ---
Assignee: bugs@ovirt.org
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-26 14:16 UTC by John Marks
Modified: 2018-01-01 12:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 06:27:58 UTC
oVirt Team: UX


Attachments (Terms of Use)

Description John Marks 2017-11-26 14:16:09 UTC
Description of problem:
In Administration Portal > Tags Icon > Add button.
Complete Name and Description fields, using short terms such as "test"
Click OK
Result is popup: "Operation Cancelled" (see attached screenshot)

Version-Release number of selected component (if applicable):


How reproducible:
As above

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:
I would have expected a tag to be created

Additional info:

Comment 1 Yaniv Kaul 2017-11-26 15:32:17 UTC
- There's nothing attached.
- Severity?
- Logs might reveal what's going on.

Comment 2 Yaniv Kaul 2017-11-27 06:27:58 UTC

*** This bug has been marked as a duplicate of bug 1517536 ***


Note You need to log in before you can comment on or make changes to this bug.