Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517488 - Eclipse crashes with SIGSEGV
Summary: Eclipse crashes with SIGSEGV
Keywords:
Status: CLOSED DUPLICATE of bug 1516961
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse
Version: 27
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Alexander Kurtakov
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-26 04:29 UTC by Bill Chatfield
Modified: 2017-11-26 16:22 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-26 16:22:26 UTC


Attachments (Terms of Use)
Java error log of process 19776 (deleted)
2017-11-26 04:29 UTC, Bill Chatfield
no flags Details
Java error log of process 22113 (deleted)
2017-11-26 04:34 UTC, Bill Chatfield
no flags Details
Java error log of process 23795 (deleted)
2017-11-26 04:37 UTC, Bill Chatfield
no flags Details

Description Bill Chatfield 2017-11-26 04:29:10 UTC
Created attachment 1359057 [details]
Java error log of process 19776

Description of problem: Eclipse receives a SIGSEGV and crashes.


Version-Release number of selected component (if applicable): 4.7.1-6.fc27


How reproducible: Not sure, but it happens about once a day


Steps to Reproduce:
1. Not known
2.
3.

Actual results: Eclipse crashes


Expected results: Eclipse runs without crashing


Additional info:

I've attached java error logs and core dumps.

Comment 1 Bill Chatfield 2017-11-26 04:34:14 UTC
Created attachment 1359058 [details]
Java error log of process 22113

Comment 2 Bill Chatfield 2017-11-26 04:37:53 UTC
Created attachment 1359059 [details]
Java error log of process 23795

Comment 3 Bill Chatfield 2017-11-26 04:41:40 UTC
I have core dumps, but they're too big to upload as attachments. If there is a way you'd like me to provide them, please explain how.

Comment 4 Mat Booth 2017-11-26 16:22:26 UTC

*** This bug has been marked as a duplicate of bug 1516961 ***


Note You need to log in before you can comment on or make changes to this bug.