Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517475 - Logging out/in triggers Pulseaudio not detecting any playback device
Summary: Logging out/in triggers Pulseaudio not detecting any playback device
Keywords:
Status: CLOSED DUPLICATE of bug 1510301
Alias: None
Product: Fedora
Classification: Fedora
Component: plasma-desktop
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: KDE SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-25 21:03 UTC by Germano Massullo
Modified: 2017-11-27 14:01 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 14:01:22 UTC


Attachments (Terms of Use)

Description Germano Massullo 2017-11-25 21:03:47 UTC
Description of problem:
On both KDE Plasma 5.11 (F27+snd_hda_intel) and 5.10 (F26+snd-virtuoso) I have noticed that if you close your session by logging out, and you log in again, there is a very high probability that Pulseaudio will not detect any playback device, triggering Volume tray icon to "mute"

Comment 1 Rex Dieter 2017-11-27 14:01:22 UTC
https://fedoraproject.org/wiki/Common_F27_bugs#Pulseaudio_fails_to_start_if_user_logs_out_and_back_in_again_very_quickly

includes some workarounds

*** This bug has been marked as a duplicate of bug 1510301 ***


Note You need to log in before you can comment on or make changes to this bug.