Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517464 - [REGRESSION] Can't open list of running processes
Summary: [REGRESSION] Can't open list of running processes
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: 5.9.0
Assignee: Martin Povolny
QA Contact: Leo Khomenko
URL:
Whiteboard: regression:run_process
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-25 17:28 UTC by Leo Khomenko
Modified: 2018-03-06 16:18 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-03-06 16:18:59 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Comment 3 Martin Povolny 2017-11-29 11:37:50 UTC
Just tested that on master and it works for me.

Might be we fixed it. Might be something is different in my setup.

Leo Khomenko, please, can you gimme access to your applicance to test for a while?

Thx!

p.s. Ping me on gitter for faster interaction.

Comment 6 Leo Khomenko 2017-12-04 22:58:03 UTC
verified in 5.9.0.11


Note You need to log in before you can comment on or make changes to this bug.