Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517435 - [WA] : Stale entry remains inside Volume Name drop down(inside Volume Overview) after vol delete.
Summary: [WA] : Stale entry remains inside Volume Name drop down(inside Volume Overvie...
Keywords:
Status: CLOSED DUPLICATE of bug 1516672
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: web-admin-tendrl-gluster-integration
Version: rhgs-3.3
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Nishanth Thomas
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-25 08:47 UTC by Ambarish
Modified: 2017-11-27 06:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 06:54:46 UTC


Attachments (Terms of Use)
stale Entry (deleted)
2017-11-25 08:49 UTC, Ambarish
no flags Details

Description Ambarish 2017-11-25 08:47:52 UTC
Description of problem:
------------------------

Created 4 volumes.

Deleted 1.

Inside "Volume Overview" I still see the deleted volume's name after 2 hours or so

Screenshot attached.



Version-Release number of selected component (if applicable):
--------------------------------------------------------------

[root@gqac015 ~]# rpm -qa|grep tendrl
tendrl-commons-1.5.4-4.el7rhgs.noarch
tendrl-grafana-selinux-1.5.3-2.el7rhgs.noarch
tendrl-node-agent-1.5.4-5.el7rhgs.noarch
tendrl-api-httpd-1.5.4-2.el7rhgs.noarch
tendrl-grafana-plugins-1.5.4-5.el7rhgs.noarch
tendrl-notifier-1.5.4-3.el7rhgs.noarch
tendrl-ansible-1.5.4-1.el7rhgs.noarch
tendrl-api-1.5.4-2.el7rhgs.noarch
tendrl-ui-1.5.4-4.el7rhgs.noarch
tendrl-monitoring-integration-1.5.4-5.el7rhgs.noarch
tendrl-selinux-1.5.3-2.el7rhgs.noarch

How reproducible:
-----------------

1/1

Comment 2 Ambarish 2017-11-25 08:48:36 UTC
**  **  **  **  **  **  **  **  **  **  **  **  **  **  **  **  **  **
gluster v [root@gqas001 ~]# gluster v list
arbiter-2
butcher
testvol
[root@gqas001 ~]#

Comment 3 Ambarish 2017-11-25 08:49:59 UTC
Created attachment 1358934 [details]
stale Entry

Comment 4 Martin Kudlej 2017-11-27 06:54:46 UTC

*** This bug has been marked as a duplicate of bug 1516672 ***


Note You need to log in before you can comment on or make changes to this bug.