Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517421 - [WA] : Bricks can be filtered via brick status,there's no field called brick status though.
Summary: [WA] : Bricks can be filtered via brick status,there's no field called brick ...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: web-admin-tendrl-gluster-integration
Version: rhgs-3.3
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Nishanth Thomas
QA Contact: sds-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-25 04:49 UTC by Ambarish
Modified: 2017-11-27 10:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 10:05:03 UTC


Attachments (Terms of Use)
No_Brick_Status (deleted)
2017-11-25 04:50 UTC, Ambarish
no flags Details

Description Ambarish 2017-11-25 04:49:40 UTC
Description of problem:
-----------------------

The drop down on WA console shows Brick Status (along with "brick path") as ways to filter bricks.

There's no "intuitive" field called "Brick Status" that can be used while filtering bricks.

Screenshot attached.

Version-Release number of selected component (if applicable):
-------------------------------------------------------------

3.8.4-52.

[root@gqas001 ~]# rpm -qa|grep tendrl
tendrl-gluster-integration-1.5.4-4.el7rhgs.noarch
tendrl-selinux-1.5.3-2.el7rhgs.noarch
tendrl-commons-1.5.4-4.el7rhgs.noarch
tendrl-collectd-selinux-1.5.3-2.el7rhgs.noarch
tendrl-node-agent-1.5.4-5.el7rhgs.noarch


How reproducible:
-----------------

Every time.

Comment 2 Ambarish 2017-11-25 04:50:31 UTC
Created attachment 1358880 [details]
No_Brick_Status

Comment 3 Nishanth Thomas 2017-11-27 10:05:03 UTC
This is not a bug. The icon on the left hand side of the brick patch represents the status and the filtering work based on the status of the brick which is 'started' , stopped etc. This is as per UX design.


Note You need to log in before you can comment on or make changes to this bug.