Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517251 - VMware hot add functions not working
Summary: VMware hot add functions not working
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Compute Resources - VMWare
Version: 6.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium vote
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Lukáš Hellebrandt
URL:
Whiteboard:
: 1600603 (view as bug list)
Depends On:
Blocks: 1600603
TreeView+ depends on / blocked
 
Reported: 2017-11-24 11:42 UTC by Sanket Jagtap
Modified: 2019-02-07 12:03 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1600603 (view as bug list)
Environment:
Last Closed: 2019-02-07 12:03:52 UTC


Attachments (Terms of Use)

Description Sanket Jagtap 2017-11-24 11:42:26 UTC
Description of problem:
In satellite 6.3 vmware have a Hot add CPU and Memory options, which doesn't require you to restart the VM.


Version-Release number of selected component (if applicable):
Satellite 6.3.0 snap26

How reproducible:
Always

Steps to Reproduce:
1. Provision a host on Vmware with Cpu hot add and Memory hot add checked
2. Go to the provisioned host. Edit the host
3. In virtual Machine tab , try to increase the memory

Actual results:
Unable to save
Failed to update a compute vmware (VMware) instance : Invalid virtual machine configuration.

Expected results:
It should apply the new configuration

Additional info:
It works for CPU alone, but not for memory. 

And increasing both together gives different error
Unable to save
Failed to update a compute vmware (VMware) instance : InvalidPowerState: The attempted operation cannot be performed in the current state (Powered on).

Comment 9 Brad Buckingham 2018-07-16 15:21:51 UTC
*** Bug 1600603 has been marked as a duplicate of this bug. ***

Comment 10 Bryan Kearney 2018-11-30 15:01:05 UTC
The Satellite Team is attempting to provide an accurate backlog of bugzilla requests which we feel will be resolved in the next few releases. We do not believe this bugzilla will meet that criteria, and have plans to close it out in 1 month. This is not a reflection on the validity of the request, but a reflection of the many priorities for the product. If you have any concerns about this, feel free to contact Rich Jerrido or Bryan Kearney or your account team. If we do not hear from you, we will close this bug out. Thank you.

Comment 11 Bryan Kearney 2019-02-07 12:03:52 UTC
Thank you for your interest in Satellite 6. We have evaluated this request, and while we recognize that it is a valid request, we do not expect this to be implemented in the product in the foreseeable future. This is due to other priorities for the product, and not a reflection on the request itself. We are therefore closing this out as WONTFIX. If you have any concerns about this, please do not reopen. Instead, feel free to contact Red Hat Technical Support. Thank you.


Note You need to log in before you can comment on or make changes to this bug.