Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517105 - SSUI: Ansible Plays Status and Credentials Id's are blank when Ordered Ansible playbook.
Summary: SSUI: Ansible Plays Status and Credentials Id's are blank when Ordered Ansibl...
Keywords:
Status: CLOSED DUPLICATE of bug 1515039
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - Service
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Chris Kacerguis
QA Contact: Dave Johnson
URL:
Whiteboard: ui:service
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-24 08:33 UTC by Satyajit Bulage
Modified: 2017-11-24 13:56 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-24 13:56:49 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing actual results (deleted)
2017-11-24 08:33 UTC, Satyajit Bulage
no flags Details

Description Satyajit Bulage 2017-11-24 08:33:41 UTC
Created attachment 1358564 [details]
Screenshot showing actual results

Description of problem:


Version-Release number of selected component (if applicable):5.9.0.10.20171121225911_a2209d2


How reproducible:100%


Steps to Reproduce:
1. Order Ansible service.
2. Navigate to My Services
3. Click on any ordered service 

Actual results: Credentials id and Plays status is blank


Expected results: It should display appropriate field


Additional info:

Comment 2 Chris Kacerguis 2017-11-24 13:56:49 UTC

*** This bug has been marked as a duplicate of bug 1515039 ***


Note You need to log in before you can comment on or make changes to this bug.