Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517078 - Unexpected error encountered on Requests ui when clicking on Apply/Reset/Default buttons
Summary: Unexpected error encountered on Requests ui when clicking on Apply/Reset/Defa...
Keywords:
Status: CLOSED DUPLICATE of bug 1512719
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Dave Johnson
URL:
Whiteboard: testathon
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-24 07:11 UTC by Niyaz Akhtar Ansari
Modified: 2017-12-05 15:34 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 14:40:45 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
ui error (deleted)
2017-11-24 07:11 UTC, Niyaz Akhtar Ansari
no flags Details

Description Niyaz Akhtar Ansari 2017-11-24 07:11:17 UTC
Created attachment 1358504 [details]
ui error

Description of problem:


Version-Release number of selected component (if applicable):
Version 5.9.0.10.20171121225911_a2209d2 

How reproducible:
100%

Steps to Reproduce:
1.Go to Services->Requests 
2.Click on default button or Set Filter
2.Click on Apply/Reset/Default button on Requests page

Actual results:
Unexpected error encountered on ui

Expected results:
no error 

Additional info:

Comment 2 Dávid Halász 2017-11-27 14:40:45 UTC

*** This bug has been marked as a duplicate of bug 1512719 ***


Note You need to log in before you can comment on or make changes to this bug.