Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1517026 - [RFE] Chargeback rates should support different currencies - RM (Ringgit Malaysia)
Summary: [RFE] Chargeback rates should support different currencies - RM (Ringgit Mala...
Keywords:
Status: CLOSED DUPLICATE of bug 1447170
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Appliance
Version: 5.8.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.11.0
Assignee: Gregg Tanzillo
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-24 01:37 UTC by tachoi
Modified: 2019-02-27 17:06 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-27 17:06:38 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description tachoi 2017-11-24 01:37:34 UTC
Description of problem:
Rates in chargeback does not have any unit associated, a rate should include a unit: for instance: €/month, €cent/month, $/month, now it is /month, that is not a rate.

Version-Release number of selected component (if applicable):
5.8.x

How reproducible:
Always there

Steps to Reproduce:
1. Go to chargeback rates
2.
3.

Actual results:
There is the possibility to choose "per time", and "per unit", but there is no way to choose "per currency". In a multinational company, that would mean that you can't differentiate rates in different countries.


Expected results:
A user should be able to choose currency, and create new ones with or without relationship to others.
Currencies should be dynamic, being possible to change a currency in one date (i.e. a currency is applied until the country joins the Eurozone and the € is applied). This could also be configured as a currency that can be applied only in a specific time.

Additional info:

Comment 6 Libor Pichler 2019-02-27 17:06:38 UTC

*** This bug has been marked as a duplicate of bug 1447170 ***


Note You need to log in before you can comment on or make changes to this bug.