Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516879 - Reset button behavior not working on almost every tagging page of access control
Summary: Reset button behavior not working on almost every tagging page of access control
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
medium
Target Milestone: GA
: 5.9.0
Assignee: Hilda Stastna
QA Contact: Dave Johnson
URL:
Whiteboard: ui:tag:testathon
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-23 13:29 UTC by Yadnyawalk Tale
Modified: 2017-12-18 13:26 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-18 13:26:03 UTC
Category: Bug
Cloudforms Team: CFME Core
ytale: automate_bug-


Attachments (Terms of Use)
Expected behavior GIF (deleted)
2017-11-23 13:29 UTC, Yadnyawalk Tale
no flags Details
Actual behavior GIF (deleted)
2017-11-23 13:32 UTC, Yadnyawalk Tale
no flags Details
producation and evm log.zip (deleted)
2017-11-23 13:34 UTC, Yadnyawalk Tale
no flags Details

Description Yadnyawalk Tale 2017-11-23 13:29:18 UTC
Created attachment 1358227 [details]
Expected behavior GIF

Description of problem:
Reset button behavior not working on almost every tagging page of access control

Version-Release number of selected component (if applicable):
5.9.0.10.20171121225911_a2209d2 

How reproducible:
100%

Steps to Reproduce:
1. Navigate to Configuration > Access Control > User 
2. Select Admin user and assign tag (let say department: support)
3. (Don't save it) Try to reset that.

Actual results:
Button not working

Expected results:
Should work button


Additional info:
[1]Expected behavior GIF
[2]Actual behavior GIF
[3]emv.log and production.log

Comment 1 Yadnyawalk Tale 2017-11-23 13:32:33 UTC
Created attachment 1358228 [details]
Actual behavior GIF

Comment 2 Yadnyawalk Tale 2017-11-23 13:34:03 UTC
Created attachment 1358229 [details]
producation and evm log.zip

Comment 3 Hilda Stastna 2017-12-18 13:26:03 UTC
I cannot reproduce the bug, it works for me. I also have checked that the bug is not present in actual 5.9.0.13 so I am closing the bug.


Note You need to log in before you can comment on or make changes to this bug.