Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516852 - After generating report navigation not working properly when clicking on generated report
Summary: After generating report navigation not working properly when clicking on gene...
Keywords:
Status: CLOSED DUPLICATE of bug 1508151
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Niyaz Akhtar Ansari
URL:
Whiteboard: testathon
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-23 12:50 UTC by Niyaz Akhtar Ansari
Modified: 2017-12-05 15:11 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-05 12:45:07 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Niyaz Akhtar Ansari 2017-11-23 12:50:22 UTC
Description of problem:


Version-Release number of selected component (if applicable):
Version 5.9.0.9.20171115202245_7429f75 

How reproducible:
Not always 

Steps to Reproduce:
1.Take a new appliance add provider and Go to Reports accordion and generate report 
2.Click on generated report

Actual results:
When clicking on generated report it navigate to folder of that report instead of generated reports 

Expected results:
Navigation should work properly

Additional info:
See the video : https://goo.gl/fQHh2n

Comment 2 Dávid Halász 2017-12-05 12:45:07 UTC

*** This bug has been marked as a duplicate of bug 1508151 ***


Note You need to log in before you can comment on or make changes to this bug.