Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516839 - Unexpected error from 'Download PDF' button on dashboard widget 'Top Storage Consumers'
Summary: Unexpected error from 'Download PDF' button on dashboard widget 'Top Storage ...
Keywords:
Status: CLOSED DUPLICATE of bug 1518949
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Milan Zázrivec
QA Contact: Dave Johnson
URL:
Whiteboard: testathon
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-23 12:29 UTC by Vatsal Parekh
Modified: 2017-12-19 15:00 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-30 14:36:48 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Description Vatsal Parekh 2017-11-23 12:29:10 UTC
Description of problem:
On clicking 'Download PDF" on 'Top Storage Consumer' widget on dashboard, it throws 'Unexpected error exception'

Version-Release number of selected component (if applicable):
Version 5.9.0.9.20171115202245_7429f75

How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 5 Milan Zázrivec 2017-11-30 08:14:56 UTC
*** Bug 1516784 has been marked as a duplicate of this bug. ***

Comment 6 Milan Zázrivec 2017-11-30 14:36:48 UTC

*** This bug has been marked as a duplicate of bug 1518949 ***


Note You need to log in before you can comment on or make changes to this bug.