Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516721 - Default Value on Dropdown inside Dialog does not store value
Summary: Default Value on Dropdown inside Dialog does not store value
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: x86_64
OS: Mac OS
high
high
Target Milestone: GA
: 5.10.0
Assignee: Roman Blanco
QA Contact: Antonin Pagac
URL:
Whiteboard: testathon
: 1461112 1519376 (view as bug list)
Depends On:
Blocks: 1531316
TreeView+ depends on / blocked
 
Reported: 2017-11-23 10:30 UTC by Andrés Valero
Modified: 2019-02-11 13:54 UTC (History)
10 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1531316 (view as bug list)
Environment:
Last Closed: 2019-02-11 13:54:35 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Description Andrés Valero 2017-11-23 10:30:07 UTC
Description of problem:
Default Value on Dropdown inside Dialog does not store value

Version-Release number of selected component (if applicable):
5.9.0.10

How reproducible:


Steps to Reproduce:
1. Create a new Service Dialog (Automation > Automate > Customization > Service Dialog)
2. On left select dropdown to insert on element inside tab
3. Set different key/value in options tab
4. Select one value in dropdown "Default Value" 
5. Save
6. Go to (Automation > Automate > Customization > Service Dialog) and select new service dialog

Actual results:
You´ll see that no value it is not selected as default value.

Expected results:
Default value selected should appear as default choice

Additional info:
Tested on Chrome and Firefox

Comment 3 Chris Pelland 2017-12-01 14:48:44 UTC
*** Bug 1519376 has been marked as a duplicate of this bug. ***

Comment 4 Allen W 2017-12-04 12:43:30 UTC
*** Bug 1461112 has been marked as a duplicate of this bug. ***

Comment 8 Antonin Pagac 2018-08-08 13:31:21 UTC
Verified with 5.10.0.8.


Note You need to log in before you can comment on or make changes to this bug.