Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516669 - Zone settings not get saved after editing
Summary: Zone settings not get saved after editing
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Dávid Halász
QA Contact: Yadnyawalk Tale
URL:
Whiteboard: ui:zone:testathon
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-23 09:01 UTC by Yadnyawalk Tale
Modified: 2017-12-11 14:05 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-07 18:14:17 UTC
Category: Bug
Cloudforms Team: CFME Core
ytale: automate_bug-


Attachments (Terms of Use)
behavior_gif (deleted)
2017-11-23 09:01 UTC, Yadnyawalk Tale
no flags Details
not_reproducible_5.9.0.12 (deleted)
2017-12-11 14:05 UTC, Yadnyawalk Tale
no flags Details

Description Yadnyawalk Tale 2017-11-23 09:01:13 UTC
Created attachment 1358074 [details]
behavior_gif

Description of problem:
Bug is about Settings Zones

Version-Release number of selected component (if applicable):
5.9.0.9.20171115202245_7429f75 

How reproducible:
100%

Steps to Reproduce: 
1. Navigate to configuration setting
2. Create zone
3. Edit that zone and save zone


Actual results:
Msg says it is saved but changes not getting saved

Expected results:
Should save requested changes

Additional info:
GIF attached

Comment 2 Alex Newman 2017-12-07 17:37:18 UTC
Not able to reproduce the issue on 5.9.0.11. Unable to test w/ 5.9.0.9 appliance at this time

Comment 3 Yadnyawalk Tale 2017-12-11 14:05:24 UTC
Created attachment 1366028 [details]
not_reproducible_5.9.0.12

Hey @Dávid and @alex,

It was there while raising this issue, we can clearly see that from the attached GIF, but currently I am also not able to reproduce it on 5.9.0.11/12.
I agree with @Dávid to close this issue.

Thanks!


Note You need to log in before you can comment on or make changes to this bug.