Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516657 - Infrastructure providers cannot be removed.
Summary: Infrastructure providers cannot be removed.
Keywords:
Status: CLOSED DUPLICATE of bug 1514334
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Hilda Stastna
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-23 08:32 UTC by Nisim Simsolo
Modified: 2017-11-23 16:45 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-23 16:45:14 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
Removing infrastructure provider - screen video (deleted)
2017-11-23 08:33 UTC, Nisim Simsolo
no flags Details

Description Nisim Simsolo 2017-11-23 08:32:05 UTC
Description of problem:
When trying to remove infrasturcture provider, it looks like it has been removed, but when refreshing the page/browser, the provider is still there.
This issue is true for VMware and RHV providers.

Please see screen video attached.

Version-Release number of selected component (if applicable):
cfme-5.9.0.10-1.el7cf.x86_64

How reproducible:
100%

Steps to Reproduce:
1. Browse CFME UI -> Compute -> infrastructure -> providers
2. Check provider checkbox -> Configuration -> remove infrastructure providers from inventory. 
3. Refresh browser

Actual results:
Provider did not reomve

Expected results:
Provider should be removed.

Additional info:
screen video attached.

Comment 2 Nisim Simsolo 2017-11-23 08:33:58 UTC
Created attachment 1358071 [details]
Removing infrastructure provider - screen video

Comment 3 Ladislav Smola 2017-11-23 14:08:49 UTC
Duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1514334 ?

Comment 4 Hilda Stastna 2017-11-23 16:45:14 UTC
Ladas, yes, this is a dup of 1514334 and this bug no longer exists
so I am closing the bug.

*** This bug has been marked as a duplicate of bug 1514334 ***


Note You need to log in before you can comment on or make changes to this bug.