Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516632 - Choice of Storage/Domain brings Uncaught Exception
Summary: Choice of Storage/Domain brings Uncaught Exception
Keywords:
Status: CLOSED DUPLICATE of bug 1513933
Alias: None
Product: ovirt-engine
Classification: oVirt
Component: Frontend.WebAdmin
Version: 4.2.0
Hardware: x86_64
OS: Linux
unspecified
medium vote
Target Milestone: ovirt-4.2.0
: ---
Assignee: Daniel Erez
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-23 07:03 UTC by Polina
Modified: 2018-01-24 07:12 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-23 13:55:00 UTC
oVirt Team: Storage
rule-engine: ovirt-4.2+


Attachments (Terms of Use)
zip file contains ui.log , engine.log and screenshot (deleted)
2017-11-23 07:03 UTC, Polina
no flags Details

Description Polina 2017-11-23 07:03:31 UTC
Created attachment 1358021 [details]
zip file contains ui.log , engine.log and screenshot

Description of problem:
Choice of Storage/Domain brings Uncaught Exception
Version-Release number of selected component (if applicable):


How reproducible:100%


Steps to Reproduce:
1.Open Storage tab/Storage Domains/. Choose some Domain 


Actual results:
brings error "Uncaught exception occurred. Please try reloading the page. Details: Encountered repeated errors resulting in an infinite loop. Make sure all users have access to the pages revealed by revealErrorPlace and revealUnauthorizedPlace. (Note that the default implementations call revealDefaultPlace)
Please have your administrator check the UI logs"

Expected results:
No error

Additional info:
logs and screenshot attached

Comment 1 Polina 2017-11-23 07:08:56 UTC
version - ovirt-engine-4.2.0-0.5.master.el7.noarch

Comment 2 Allon Mureinik 2017-11-23 13:31:53 UTC
Polina - can you please install the debug symbols package, rerun the scenario and attach the ui log again?
Thanks!

Also, where did this version come from? If this is the rhv-4.2.0-0.5 tag, it's pretty old (based on upstream master from about a month ago), and TBH, I wouldn't invest in researching it - I'd just take a newer build and make sure the bug doesn't reoccur.

Comment 3 Daniel Erez 2017-11-23 13:55:00 UTC
looks like a duplicate of 1513933

*** This bug has been marked as a duplicate of bug 1513933 ***


Note You need to log in before you can comment on or make changes to this bug.