Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516536 - [abrt] gnome-software: g_hash_table_resize(): gnome-software killed by SIGABRT
Summary: [abrt] gnome-software: g_hash_table_resize(): gnome-software killed by SIGABRT
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-software
Version: 27
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:8da2d77f17c78c5b502db1efcd9...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-22 20:53 UTC by Paulim_hed
Modified: 2018-05-14 08:02 UTC (History)
5 users (show)

Fixed In Version: gnome-software-3.26.4-1.fc27
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-19 19:51:32 UTC


Attachments (Terms of Use)
File: backtrace (deleted)
2017-11-22 20:53 UTC, Paulim_hed
no flags Details
File: cgroup (deleted)
2017-11-22 20:54 UTC, Paulim_hed
no flags Details
File: core_backtrace (deleted)
2017-11-22 20:54 UTC, Paulim_hed
no flags Details
File: cpuinfo (deleted)
2017-11-22 20:54 UTC, Paulim_hed
no flags Details
File: dso_list (deleted)
2017-11-22 20:54 UTC, Paulim_hed
no flags Details
File: environ (deleted)
2017-11-22 20:54 UTC, Paulim_hed
no flags Details
File: limits (deleted)
2017-11-22 20:54 UTC, Paulim_hed
no flags Details
File: maps (deleted)
2017-11-22 20:54 UTC, Paulim_hed
no flags Details
File: mountinfo (deleted)
2017-11-22 20:54 UTC, Paulim_hed
no flags Details
File: open_fds (deleted)
2017-11-22 20:54 UTC, Paulim_hed
no flags Details
File: proc_pid_status (deleted)
2017-11-22 20:54 UTC, Paulim_hed
no flags Details
File: var_log_messages (deleted)
2017-11-22 20:54 UTC, Paulim_hed
no flags Details

Description Paulim_hed 2017-11-22 20:53:54 UTC
Version-Release number of selected component:
gnome-software-3.26.2-1.fc27

Additional info:
reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/bin/gnome-software --gapplication-service
crash_function: g_hash_table_resize
executable:     /usr/bin/gnome-software
journald_cursor: s=5bc436b4e4fd4c34a6c0e16998536091;i=6113;b=7a8f7634adc449eab27457b2055234c2;m=146ed1711;t=55e93b824a687;x=3242dfb88778df9e
kernel:         4.13.9-300.fc27.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Potential duplicate: bug 1053406

Comment 1 Paulim_hed 2017-11-22 20:53:59 UTC
Created attachment 1357839 [details]
File: backtrace

Comment 2 Paulim_hed 2017-11-22 20:54:01 UTC
Created attachment 1357840 [details]
File: cgroup

Comment 3 Paulim_hed 2017-11-22 20:54:03 UTC
Created attachment 1357841 [details]
File: core_backtrace

Comment 4 Paulim_hed 2017-11-22 20:54:04 UTC
Created attachment 1357842 [details]
File: cpuinfo

Comment 5 Paulim_hed 2017-11-22 20:54:06 UTC
Created attachment 1357843 [details]
File: dso_list

Comment 6 Paulim_hed 2017-11-22 20:54:07 UTC
Created attachment 1357844 [details]
File: environ

Comment 7 Paulim_hed 2017-11-22 20:54:09 UTC
Created attachment 1357845 [details]
File: limits

Comment 8 Paulim_hed 2017-11-22 20:54:12 UTC
Created attachment 1357846 [details]
File: maps

Comment 9 Paulim_hed 2017-11-22 20:54:13 UTC
Created attachment 1357847 [details]
File: mountinfo

Comment 10 Paulim_hed 2017-11-22 20:54:15 UTC
Created attachment 1357848 [details]
File: open_fds

Comment 11 Paulim_hed 2017-11-22 20:54:17 UTC
Created attachment 1357849 [details]
File: proc_pid_status

Comment 12 Paulim_hed 2017-11-22 20:54:18 UTC
Created attachment 1357850 [details]
File: var_log_messages

Comment 14 Fedora Update System 2017-12-17 09:21:18 UTC
gnome-software-3.26.4-1.fc27 has been submitted as an update to Fedora 27. https://bodhi.fedoraproject.org/updates/FEDORA-2017-9e789c5491

Comment 15 Fedora Update System 2017-12-17 22:23:26 UTC
gnome-software-3.26.4-1.fc27 has been pushed to the Fedora 27 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2017-9e789c5491

Comment 16 Kalev Lember 2017-12-18 11:13:12 UTC
*** Bug 1525309 has been marked as a duplicate of this bug. ***

Comment 17 Fedora Update System 2017-12-19 19:51:32 UTC
gnome-software-3.26.4-1.fc27 has been pushed to the Fedora 27 stable repository. If problems still persist, please make note of it in this bug report.

Comment 18 Andrea Pivetta 2018-01-17 07:51:24 UTC
Similar problem has been detected:

I had the app open in one monitor, on the updates tab. It wasn't doing anything.

reporter:       libreport-2.9.3
backtrace_rating: 4
cmdline:        /usr/bin/gnome-software --gapplication-service
crash_function: g_hash_table_resize
executable:     /usr/bin/gnome-software
journald_cursor: s=7c1f37af3c204fe0b73c4bd88e52fcaf;i=d821;b=9e3827a1ec6541ff8caa81c91a9aa08f;m=7a4cf0d;t=562f3ff659b48;x=cc3f8acfc6f1a039
kernel:         4.14.13-300.fc27.x86_64
package:        gnome-software-3.26.5-1.fc27
reason:         gnome-software killed by SIGABRT
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 19 bill.zannoni 2018-05-14 08:02:10 UTC
*** Bug 1577815 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.