Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516516 - Fail to install python-smbios
Summary: Fail to install python-smbios
Keywords:
Status: CLOSED DUPLICATE of bug 1399686
Alias: None
Product: Fedora
Classification: Fedora
Component: libsmbios
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Michael E Brown
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-22 19:40 UTC by Bjoern Rasmussen
Modified: 2019-01-09 12:54 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-07 19:01:42 UTC


Attachments (Terms of Use)

Description Bjoern Rasmussen 2017-11-22 19:40:06 UTC
Description of problem:

#dnf install python-smbios
Last metadata expiration check: 0:56:29 ago on on. 22. nov. 2017 kl. 19.29 +0100.
Feil: 
 Problem: conflicting requests
  - nothing provides python-ctypes needed by python-smbios-2.3.3-1.fc27.x86_64
  - nothing provides python-ctypes needed by python-smbios-2.3.0-6.fc27.x86_64


Version-Release number of selected component (if applicable):
python-smbios-2.3.3-1.fc27.x86_64


How reproducible:


Steps to Reproduce:
1. #dnf install python-smbios
2.
3.


Actual results:

- nothing provides python-ctypes needed by python-smbios-2.3.3-1.fc27.x86_64


Expected results:

No complaints about python-ctypes provider, which doesn't exist any more.


Additional info:

See https://bugzilla.redhat.com/show_bug.cgi?id=1399686


Best regards
Bjørn Rasmussen

Comment 1 Adam Williamson 2017-12-07 19:01:42 UTC

*** This bug has been marked as a duplicate of bug 1399686 ***


Note You need to log in before you can comment on or make changes to this bug.