Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516476 - Not possible to configure an email server on Chrome
Summary: Not possible to configure an email server on Chrome
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: x86_64
OS: Mac OS
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Dávid Halász
QA Contact: Dave Johnson
URL:
Whiteboard: testathon
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-22 17:24 UTC by Andrés Valero
Modified: 2017-12-13 16:59 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-08 10:15:49 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andrés Valero 2017-11-22 17:24:22 UTC
Description of problem:
Not possible to configure an email server on Chrome

Version-Release number of selected component (if applicable):
Version 62.0.3202.94

Steps to Reproduce:
1.On right top corner press Administrator and then configuration
2.Select web UI and then on the right side look for server tab
3.On Outgoing SMTP E-mail Server try to change host 

Actual results:
When trying to change host an error appears. "Edit aborted! CFME does not support the browser's back button or access from multiple tabs or windows of the same browser. Please close any duplicate sessions before proceeding."

Expected results:


Additional info:
Only on Chrome

Comment 3 Sudhir Mallamprabhakara 2017-12-07 15:28:58 UTC
KK - Can you please retest this?

Comment 4 Kedar Kulkarni 2017-12-07 15:37:37 UTC
Sudhir, I could not reproduce the problem. I checked with Latest Chrome and also Firefox. I can change the Host. I see an error there though, I can type hostname with spaces in it, I do not think it should allow white spaces. I tried this string "2brf:fd"P{}/*- this is wrong" and it got accepted.


Note You need to log in before you can comment on or make changes to this bug.