Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 151644 - cups does not respect lpoptions settings
Summary: cups does not respect lpoptions settings
Keywords:
Status: CLOSED DUPLICATE of bug 151645
Alias: None
Product: Fedora
Classification: Fedora
Component: cups
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-03-21 12:44 UTC by Adam Pribyl
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-03-21 12:47:41 UTC


Attachments (Terms of Use)

Description Adam Pribyl 2005-03-21 12:44:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:1.8b) Gecko/20050217

Description of problem:
Even thought I have set number-up=2 in lpoptions for printer HP2300dsdd (set throught printconf-gui):

# more /etc/cups/lpoptions
Default HP2300 page-bottom=86 cpi=12 page-right=57 page-left=57 page-top=72 scaling=100 lpi=7 wrap=true
Dest HP2300dsdd cpi=12 lpi=7 number-up=2 page-bottom=86 page-left=57 page-right=57 page-top=72 scaling=100 wrap=true

It is not printing two pager per one paper side.

Version-Release number of selected component (if applicable):
cups-1.1.22-0.rc1.8.5

How reproducible:
Always

Steps to Reproduce:
1.open printconf-gui
2.setup a new printer queue and add queue option number-up=2
3.apply and try to print
  

Actual Results:  There is still only one page per printed paper side.

Expected Results:  There should be to pages of text at one printer paper side.

Additional info:

Also other options seems to be ignored.

Comment 1 Adam Pribyl 2005-03-21 12:47:41 UTC
Why bugzilla is creating new windows when someone clicks "Submit bug to bugzilla"???

*** This bug has been marked as a duplicate of 151645 ***


Note You need to log in before you can comment on or make changes to this bug.