Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516421 - Saving filter hides tree view until refresh
Summary: Saving filter hides tree view until refresh
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Dávid Halász
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:filter
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-22 15:19 UTC by Matouš Mojžíš
Modified: 2017-12-05 15:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-29 14:24:34 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Description Matouš Mojžíš 2017-11-22 15:19:23 UTC
Description of problem:


Version-Release number of selected component (if applicable):
5.9.0.9

How reproducible:
Always

Steps to Reproduce:
1. Save a filter
2. 
3.

Actual results:
Filter is not displayed in tree view until refresh. It looks like filter saving is not working.

Expected results:


Additional info:

Comment 2 Matouš Mojžíš 2017-11-22 15:21:44 UTC
Actually whole tree view disappears.

Comment 4 Matouš Mojžíš 2017-11-23 12:22:22 UTC
I can reproduce this on every page that has filter and filter saving is working so it's global.

Comment 6 Matouš Mojžíš 2017-11-29 14:24:34 UTC
It works in 5.9.0.11 so closing as WORKSFORME.


Note You need to log in before you can comment on or make changes to this bug.