Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516302 - Policy Profiles view changes title from "All Policy Profiles" to "All Policy Profile" after some interaction with accordion
Summary: Policy Profiles view changes title from "All Policy Profiles" to "All Policy ...
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: GA
: cfme-future
Assignee: Hilda Stastna
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-22 12:36 UTC by Ievgen Zapolskyi
Modified: 2018-04-19 16:00 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-19 16:00:07 UTC
Category: Bug
Cloudforms Team: CFME Core
izapolsk: automate_bug-


Attachments (Terms of Use)
screenshot (deleted)
2017-11-22 12:39 UTC, Ievgen Zapolskyi
no flags Details

Description Ievgen Zapolskyi 2017-11-22 12:36:50 UTC
Description of problem:
When Policy Profiles view is open first time, it has title -  "All Policy Profiles". However, title is changed to "All Policy Profile" after choosing any profile and switching back to All Profiles View. 

Version-Release number of selected component (if applicable):
5.9.0.9

How reproducible:
100%

Steps to Reproduce:
1. Go to Control->Explorer and verify that title "All Policy Profiles"
2. Click OpenSCAP profile
3. Click All Policy Profiles item in Policy Profiles accordion

Actual results:
title has been changed to "All Policy Profile"

Expected results:
title should be "All Policy Profiles"

Comment 2 Ievgen Zapolskyi 2017-11-22 12:39:59 UTC
Created attachment 1357450 [details]
screenshot

Comment 3 Hilda Stastna 2018-04-19 15:58:33 UTC
I was not able to reproduce the bug in 5.9

Comment 4 Hilda Stastna 2018-04-19 16:00:07 UTC
It looks like it was already fixed by https://github.com/ManageIQ/manageiq-ui-classic/pull/2384


Note You need to log in before you can comment on or make changes to this bug.