Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516214 - Error 500 for tenant administrator in configuration
Summary: Error 500 for tenant administrator in configuration
Keywords:
Status: CLOSED DUPLICATE of bug 1515204
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Matouš Mojžíš
URL:
Whiteboard: ui:configuration:rbac
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-22 09:52 UTC by Matouš Mojžíš
Modified: 2017-11-22 14:27 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-22 14:27:00 UTC
Category: ---
Cloudforms Team: CFME Core


Attachments (Terms of Use)
production.log stacktrace (deleted)
2017-11-22 09:52 UTC, Matouš Mojžíš
no flags Details

Description Matouš Mojžíš 2017-11-22 09:52:24 UTC
Created attachment 1357324 [details]
production.log stacktrace

Description of problem:


Version-Release number of selected component (if applicable):
5.9.0.9

How reproducible:
Always

Steps to Reproduce:
1. Create user with tenant admin group
2. Log in as this user
3. Go to Configuration

Actual results:
Error 500 appears

Expected results:


Additional info:

Comment 2 Harpreet Kataria 2017-11-22 14:27:00 UTC

*** This bug has been marked as a duplicate of bug 1515204 ***


Note You need to log in before you can comment on or make changes to this bug.