Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516147 - [RFE][unified-registration] do not know which cluster is signing up after 'Cluster Regions' page
Summary: [RFE][unified-registration] do not know which cluster is signing up after 'Cl...
Keywords:
Status: ASSIGNED
Alias: None
Product: OpenShift Online
Classification: Red Hat
Component: Website
Version: 3.x
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: ---
Assignee: Abhishek Gupta
QA Contact: yasun
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-22 07:35 UTC by yasun
Modified: 2019-01-15 22:37 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed:


Attachments (Terms of Use)

Description yasun 2017-11-22 07:35:48 UTC
Description of problem:
For there are multi pro clusters in unified-registration, after choose one cluster, the followed pages are same in each cluster, there is no obvious mark to tell me which cluster I am signing up. 

Version-Release number of selected component (if applicable):


How reproducible:
always

Steps to Reproduce:
1. Register a new account for Pro clusters on INT environment.
2. 
3.

Actual results:
After select cluster, there is no obvious mark to tell me which cluster I am signing up. 

Expected results:
A cluster name is needed on the pages after I finish choosing cluster.

Additional info:

Comment 1 Abhishek Gupta 2017-12-05 21:44:33 UTC
This is a good suggestion. Marking UpcomingRelease and RFE for now.


Note You need to log in before you can comment on or make changes to this bug.