Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516141 - gnome-software segmentation fault
Summary: gnome-software segmentation fault
Keywords:
Status: CLOSED DUPLICATE of bug 1514791
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-software
Version: 27
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Richard Hughes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-22 07:22 UTC by Albert Szostkiewicz
Modified: 2017-12-18 11:17 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-18 11:17:58 UTC


Attachments (Terms of Use)
gnome-software --verbose (deleted)
2017-11-22 07:22 UTC, Albert Szostkiewicz
no flags Details

Description Albert Szostkiewicz 2017-11-22 07:22:49 UTC
Created attachment 1357262 [details]
gnome-software --verbose

Description of problem:

gnome-software Segmentation fault after updating to Fedora 27

Version-Release number of selected component (if applicable):

gnome-software 3.26.2
4.13.13-300.fc27.x86_64

How reproducible:


Steps to Reproduce:
1. run gnome-software
2.
3.

Actual results:

Segmentation fault (core dumped)

Expected results:

running gnome-software app :)

Additional info:

Comment 1 Kalev Lember 2017-11-22 10:44:19 UTC
Likely a dup of https://bugzilla.redhat.com/show_bug.cgi?id=1514791 and already fixed by https://bodhi.fedoraproject.org/updates/FEDORA-2017-e3a3ec01d1 that's in updates-testing. Can you give it a try and leave karma in the update ticket if it fixes it for you? Thanks!

Comment 2 Kalev Lember 2017-12-18 11:17:58 UTC

*** This bug has been marked as a duplicate of bug 1514791 ***


Note You need to log in before you can comment on or make changes to this bug.