Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1516092 - nothing provides libgsl.so.19()(64bit) needed by guvcview-2.0.4-6.fc27.x86_64
Summary: nothing provides libgsl.so.19()(64bit) needed by guvcview-2.0.4-6.fc27.x86_64
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gsl
Version: 27
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Arthur Mello
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-22 03:09 UTC by DmitryShpakov
Modified: 2017-12-22 12:59 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-22 12:59:24 UTC


Attachments (Terms of Use)

Description DmitryShpakov 2017-11-22 03:09:55 UTC
Description of problem:
I'm unable to install guvcview on Fedora 27 (in F26 it worked fine).


Version-Release number of selected component (if applicable):
gsl-2.4-3.fc27.x86_64

How reproducible:
under root type:
dnf install guvcview

Steps to Reproduce:
1. su - root
2. dnf install guvcview
3. wait a minute.

Actual results:
Last metadata expiration check: 0:18:16 ago on Wed 22 Nov 2017 09:43:22 AM +07.
Error: 
 Problem: conflicting requests
  - nothing provides libgsl.so.19 needed by guvcview-2.0.4-6.fc27.i686
  - nothing provides libgsl.so.19()(64bit) needed by guvcview-2.0.4-6.fc27.x86_64


Expected results:
Successful install.

Additional info:
# uname -a
Linux xxx.yyy.zzz 4.13.13-300.fc27.x86_64 #1 SMP Wed Nov 15 15:47:50 UTC 2017 x86_64 x86_64 x86_64 GNU/Linux

# rpm -qa|grep -i gsl
gsl-2.4-3.fc27.x86_64

# updatedb
# locate libgsl
/usr/lib64/libgsl.so.23
/usr/lib64/libgsl.so.23.0.0
/usr/lib64/libgslcblas.so.0
/usr/lib64/libgslcblas.so.0.0.0

Probably, this issue is a duplicate of https://bugzilla.redhat.com/show_bug.cgi?id=1513239

Comment 1 DmitryShpakov 2017-12-22 12:59:24 UTC
After today's update I was able to install and use the guvcview. Thank you very much. This ticket can be closed.


Note You need to log in before you can comment on or make changes to this bug.