Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515955 - Impossible to start a Smart-State Analysis on VMs
Summary: Impossible to start a Smart-State Analysis on VMs
Keywords:
Status: CLOSED DUPLICATE of bug 1513053
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Dávid Halász
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-21 16:54 UTC by Jerome Marc
Modified: 2017-12-05 15:59 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-04 14:58:06 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Description Jerome Marc 2017-11-21 16:54:00 UTC
Description of problem:
There is only one way to start a SSA scan on VMs. It is via  Hosts > esx1 > VMs > select your VM > Configuration > Perform Smart State Analysis.  All other ways/buttons fail:
- Scan from Virtual Machines > select VMs > Configuration > Perform SSA: 'No items were selected for Analysis' error
- Scan from the VM screen > Configuration > Perform SSA: option menu is disabled

Version-Release number of selected component (if applicable):
5.9.0.9.20171115202245_7429f75

How reproducible:
Always

Steps to Reproduce:
1.  Virtual Machines > select VMs > Configuration > Perform SSA
or
2. Scan from the VM screen > Configuration > Perform SSA

Actual results:
Impossible to perform SSA

Expected results:
SSA should work, as it does from the following screen: Hosts > esx1 > VMs > select your VM > Configuration > Perform Smart State Analysis

Additional info:
Tested using VMware

Comment 2 Rich Oliveri 2017-11-21 17:57:51 UTC
Mo,

This might be related to: https://bugzilla.redhat.com/show_bug.cgi?id=1513053

Comment 3 Rich Oliveri 2017-11-21 18:01:23 UTC
The different failure cases may have different causes. For example:

- Scan from the VM screen > Configuration > Perform SSA: option menu is disabled

Looks like it may be related to:
https://bugzilla.redhat.com/show_bug.cgi?id=1513053

but

- Scan from Virtual Machines > select VMs > Configuration > Perform SSA: 'No items were selected for Analysis' error

Sounds like it might be an UI issue.

Comment 4 Greg Blomquist 2017-11-27 22:03:24 UTC
Dan, this is definitely strange.  I'm not sure if this is a regression, or if this ever worked.

Comment 20 Dávid Halász 2017-12-04 14:58:06 UTC

*** This bug has been marked as a duplicate of bug 1513053 ***


Note You need to log in before you can comment on or make changes to this bug.