Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515924 - rebase ceph to v0.94.10
Summary: rebase ceph to v0.94.10
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Build
Version: 1.3.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 1.3.4
Assignee: Ken Dreyer (Red Hat)
QA Contact: Manohar Murthy
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-21 15:48 UTC by Ken Dreyer (Red Hat)
Modified: 2018-04-03 17:45 UTC (History)
3 users (show)

Fixed In Version: RHEL: ceph-0.94.10-2.el7cp Ubuntu: ceph_0.94.10-3redhat1xenial
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-03 17:45:17 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0626 None None None 2018-04-03 17:45:35 UTC

Description Ken Dreyer (Red Hat) 2017-11-21 15:48:20 UTC
Description of problem:
RHCEPH 1.3 currently ships Ceph 0.94.9. We should rebase to the latest upstream release.

Steps to Reproduce:
1. Install RHCEPH
2. Run "ceph --version"

Actual results:
0.94.9-something

Expected results:
0.94.10-something

Comment 7 Manohar Murthy 2018-03-14 07:28:41 UTC
1.3.4 has ceph version  v0.94.10*. 

[ubuntu@magna077 ~]$ cat /etc/redhat-release 
Red Hat Enterprise Linux Server release 7.5 Beta (Maipo)
[ubuntu@magna077 ~]$ ceph -v
ceph version 0.94.10-2.el7cp (1c495ce85defb5226e39f165cd15a8a1e769779d)
[ubuntu@magna077 ~]$ 

ubuntu@magna006:~$ lsb_release -a
No LSB modules are available.
Distributor ID:	Ubuntu
Description:	Ubuntu 14.04.5 LTS
Release:	14.04
Codename:	trusty
ubuntu@magna006:~$ ceph -v
ceph version 0.94.10-3redhat1trusty (1c495ce85defb5226e39f165cd15a8a1e769779d)
ubuntu@magna006:~$

Comment 10 errata-xmlrpc 2018-04-03 17:45:17 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0626


Note You need to log in before you can comment on or make changes to this bug.