Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515863 - Brick configuration for Engine Volume should have the Thinp button Greyed out
Summary: Brick configuration for Engine Volume should have the Thinp button Greyed out
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhhi
Version: rhhi-1.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: ---
Assignee: Sahina Bose
QA Contact: bipin
URL:
Whiteboard:
Depends On: 1515867
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-21 14:00 UTC by bipin
Modified: 2018-12-18 06:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1515867 (view as bug list)
Environment:
Last Closed: 2018-11-29 07:55:19 UTC


Attachments (Terms of Use)
Cockpit_Attachment (deleted)
2017-11-21 14:00 UTC, bipin
no flags Details

Description bipin 2017-11-21 14:00:48 UTC
Created attachment 1356691 [details]
Cockpit_Attachment

Description of problem:
In the Cockpit UI I see that the Engine Volume is provided with a option where we can deploy it with Thinp. Since we always Thick provision it,I feel the Thinp button should be greyed out.

Version-Release number of selected component (if applicable): 
cockpit-ovirt-dashboard-0.10.9-1.el7ev.noarch

How reproducible: 
Everytime


Steps to Reproduce:
1. Login into the Cockpit UI
2. Browse to the Volume Tab
3. Thinp option is provided for Engine volume

Actual results:
Able to check the Thinp for engine volume and the same appears in the generated gdeploy conf file 

Expected results:
Thinp option should be greyed out since we always create or recommended is  Thick provision bricks for engine volume.

Additional info:

Comment 2 Sahina Bose 2018-11-29 07:55:19 UTC
I don't think we want to restrict the users from doing so - so, will not prevent from UI


Note You need to log in before you can comment on or make changes to this bug.