Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515854 - [Ansible Embedded] - No way to add a repository.
Summary: [Ansible Embedded] - No way to add a repository.
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: GA
: cfme-future
Assignee: James Wong
QA Contact: Dmitry Misharov
URL:
Whiteboard: testathon
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-21 13:49 UTC by Bruno Gillet
Modified: 2017-12-05 15:04 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 22:05:17 UTC
Category: ---
Cloudforms Team: Ansible


Attachments (Terms of Use)

Description Bruno Gillet 2017-11-21 13:49:54 UTC
Description of problem:

No way to add a git playbooks repo for Ansible Embeded.
CF says task was submited but nothing happens.
Could not find any track in the logs and /var/lib/AWS/projects isn't created.
If manually created it is not populated as nothing seems to happen on CF side.
aws.log remains empty.

Version-Release number of selected component (if applicable):


How reproducible:

5.9.0.9.20171115202245_7429f75

Steps to Reproduce:
1. Try creating an Ansible Embeded repository
2.
3.

Actual results:
Nothing

Expected results:
Available project popultaed with playbooks cloned from a git source.

Additional info:

Comment 2 Dave Johnson 2017-11-21 20:18:55 UTC
Dima, same thing, can you reproduce this and have we already reported it?

Comment 3 Dmitry Misharov 2017-11-22 13:40:53 UTC
(In reply to Dave Johnson from comment #2)
> Dima, same thing, can you reproduce this and have we already reported it?

I cannot reproduce this BZ on 5.9.0.10. Are there additional steps how to reproduce it?

Comment 4 Greg Blomquist 2017-11-27 22:05:17 UTC
QE could not reproduce this.  Closing worksforme.


Note You need to log in before you can comment on or make changes to this bug.