Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515784 - Wrong icons displayed on default panel 2 Items tab options.
Summary: Wrong icons displayed on default panel 2 Items tab options.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-panel
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
Assignee: Mukundan Ragavan
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-21 11:55 UTC by ricky.tigg
Modified: 2018-04-07 12:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-07 12:59:34 UTC


Attachments (Terms of Use)
XFCE default panel 2 Items tab options (appearance: Adwaita-dark). (deleted)
2017-11-21 11:55 UTC, ricky.tigg
no flags Details

Description ricky.tigg 2017-11-21 11:55:12 UTC
Created attachment 1356627 [details]
XFCE default panel 2 Items tab options (appearance: Adwaita-dark).

Description of problem:
Wrong icons displayed on default panel 2 Items tab options.

Version-Release number of selected component (if applicable):
4.12.1-4.fc27

How reproducible – Steps to Reproduce:
1. Right-click desktop panel, Panel -> Panel preferences...
2. Select default panel 2
3. Select Items tab

Actual results:
See attachment.

Expected results:
To display icons and match used programs.

Comment 1 Mukundan Ragavan 2017-11-21 14:04:33 UTC
If I understand this correctly, I think this seems to work right.

In the panel preferences, it shows the correct icon for the launcher. In the actual panel, the icon corresponds to what the launcher is setup to launch.

So, I think it works as intended. Unless I completely missed the point.

Comment 2 ricky.tigg 2017-11-21 16:06:05 UTC
It seems better for me to find a way to understand it the way you did.

Comment 3 ricky.tigg 2018-04-07 12:59:34 UTC
Report eligible for status CLOSED, NOTABUB, since #comment 2,


Note You need to log in before you can comment on or make changes to this bug.