Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515769 - uzbl does not install libjavascriptcoregtk-3.0.so.0 is needed
Summary: uzbl does not install libjavascriptcoregtk-3.0.so.0 is needed
Keywords:
Status: CLOSED DUPLICATE of bug 1375843
Alias: None
Product: Fedora
Classification: Fedora
Component: uzbl
Version: 27
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Ben Boeckel
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-21 11:12 UTC by Christian M. Grube
Modified: 2017-12-08 16:17 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-08 16:17:01 UTC


Attachments (Terms of Use)

Description Christian M. Grube 2017-11-21 11:12:15 UTC
Description of problem:
Tried to install uzbl in Fedora 27 again. It does not install with the problem description:
Letzte Prüfung auf abgelaufene Metadaten: vor 3:30:42 am Di 21 Nov 2017 08:22:49 CET.
Fehler: 
 Problem: package uzbl-browser-0-0.40.20120514git228bc38cbd.fc26.x86_64 requires uzbl-core = 0-0.40.20120514git228bc38cbd.fc26, but none of the providers can be installed
  - conflicting requests
  - nothing provides libjavascriptcoregtk-3.0.so.0()(64bit) needed by uzbl-core-0-0.40.20120514git228bc38cbd.fc26.x86_64


Version-Release number of selected component (if applicable):
uzbl-browser-0-0.40.20120514git228bc38cbd.fc26.x86_64 


How reproducible:
Try to install it via sudo dnf install uzbl-browser

Expected results:
Should install on Fedora 27

Comment 1 Michael Catanzaro 2017-12-08 16:17:01 UTC

*** This bug has been marked as a duplicate of bug 1375843 ***


Note You need to log in before you can comment on or make changes to this bug.