Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515745 - Smart State Analysis doesn't response when check Image from Container Images table
Summary: Smart State Analysis doesn't response when check Image from Container Images ...
Keywords:
Status: CLOSED DUPLICATE of bug 1514334
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: GA
: cfme-future
Assignee: Hilda Stastna
QA Contact: brahmani
URL:
Whiteboard: containers
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-21 09:59 UTC by brahmani
Modified: 2017-11-22 13:32 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-22 13:32:09 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)

Description brahmani 2017-11-21 09:59:19 UTC
Description of problem:
when running SSA by select (mark checkbox) Image from Container Images table (not get into Image Summary), there is no response from CFME, no message about SSA started.
on evm.log i see:
[----] E, [2017-11-20T03:22:58.432990 #13230:106c1dc] ERROR -- : MIQ(container_image_controller-button): Container Image no longer exists
[----] E, [2017-11-20T03:22:58.433180 #13230:106c1dc] ERROR -- : MIQ(container_image_controller-button): No Images were selected for Analysis
[----] E, [2017-11-20T03:22:58.436314 #13230:106c1dc] ERROR -- : MIQ(container_image_controller-button): Error: Record no longer exists in the database

The SSA works when i Perform SSA from Image summary view.

Version-Release number of selected component (if applicable):
5.9.0.9.20171115202245_7429f75

How reproducible:
100%

Steps to Reproduce:
1.compute -->containers--> Container Images
2.from table mark one of the images checkbox
3.Configuration --> Perform SmartState Analysis

Actual results:
No response from UI, no message Analysis successfully initiated.
Smart state didn't run at all.


Expected results:
SSA initiated and work fine.

Additional info:

Comment 2 Dave Johnson 2017-11-21 20:48:27 UTC
Hilda, please confirm this is a duplicate of bug 1514334

Comment 3 Hilda Stastna 2017-11-22 13:32:09 UTC
Dave,

yes, it looks like a dup and it is no longer present so I am closing this bug.

*** This bug has been marked as a duplicate of bug 1514334 ***


Note You need to log in before you can comment on or make changes to this bug.