Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515718 - Datastore tags displayed are wrong
Summary: Datastore tags displayed are wrong
Keywords:
Status: CLOSED DUPLICATE of bug 1464472
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Dávid Halász
QA Contact: Ruslana Babyuk
URL:
Whiteboard: testathon
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-21 09:31 UTC by Cyril Coupel
Modified: 2017-12-05 15:14 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-22 07:45:11 UTC
Category: Bug
Cloudforms Team: CFME Core


Attachments (Terms of Use)

Description Cyril Coupel 2017-11-21 09:31:36 UTC
Description of problem:
Datastore displayed from host show hosts tags, not datastore tags: the datastore tags displayed are them from the calling object

Version-Release number of selected component (if applicable):


How reproducible:
every times

Steps to Reproduce:
- setup tags on a HOST (for example: test=toto)
- setup tags on a DATASTORE (for example: env=titi)
- open the HOST page => the tags displayed is test=toto
- from this page, open the DATASTORE page => the tags displayed for the datastore is test=toto instead of env=titi


- now open the DATASTORE page from the datastores menu => the tags displayed is env=titi

Actual results:


Expected results:


Additional info:

Comment 2 Dave Johnson 2017-11-21 21:16:56 UTC
Ruslana, can you reproduce this, has it already been reported and a duplicate?

Comment 3 Ruslana Babyuk 2017-11-22 07:45:11 UTC
Hi Dave,

Yes, we already have an issue for this.
Mark as the duplicate.

*** This bug has been marked as a duplicate of bug 1464472 ***


Note You need to log in before you can comment on or make changes to this bug.