Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515668 - External networks are not available while creating router
Summary: External networks are not available while creating router
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.9.0
Hardware: x86_64
OS: Linux
high
high
Target Milestone: GA
: 5.10.0
Assignee: Sam Lucidi
QA Contact: Ido Ovadia
URL:
Whiteboard: openstack:sdn
: 1515669 (view as bug list)
Depends On:
Blocks: 1517913
TreeView+ depends on / blocked
 
Reported: 2017-11-21 08:26 UTC by Ido Ovadia
Modified: 2018-06-21 20:37 UTC (History)
6 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1517913 (view as bug list)
Environment:
Last Closed: 2018-06-21 20:37:19 UTC
Category: ---
Cloudforms Team: Openstack


Attachments (Terms of Use)
No Ext networks to select (deleted)
2017-11-21 08:26 UTC, Ido Ovadia
no flags Details

Description Ido Ovadia 2017-11-21 08:26:45 UTC
Created attachment 1356448 [details]
No Ext networks to select

Description of problem:
=======================
Trying to create new router and select external network for gateway.
No any external network to select, the list is empty


Version-Release number of selected component:
=============================================
5.9.0.9


How reproducible:
=================
100%


Steps to Reproduce:
===================
1. Create an external network 
2. Navigate to: Networks --> Network Routers
3. Fill all the details on the dialog. e.g:
      Network Manager: Overcloud Network Manager
      Router Name: router_test
      External Gateway: Yes
      Enable Source NAT: Yes
      Cloud Tenant:  admin (any available)
      
      Network: <Choose>
      

Actual results:
===============
Network list is empty, external networks are not available 


Expected results:
=================
External networks should be available


Additional info:
================
Screenshot is enclosed

Comment 1 Marek Aufart 2017-11-21 15:45:42 UTC
*** Bug 1515669 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.