Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515603 - redhat-virtualization-host-image-update-placeholder version is wrong in rhvh-4.1.8
Summary: redhat-virtualization-host-image-update-placeholder version is wrong in rhvh-...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor-ng
Version: 4.1.8
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ovirt-4.1.8
: ---
Assignee: Yuval Turgeman
QA Contact: Huijuan Zhao
URL:
Whiteboard:
: 1515599 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-21 05:50 UTC by Huijuan Zhao
Modified: 2017-12-12 09:24 UTC (History)
16 users (show)

Fixed In Version: redhat-virtualization-host-4.1-20171121.0
Doc Type: No Doc Update
Doc Text:
undefined
Clone Of:
Environment:
Last Closed: 2017-12-12 09:24:45 UTC
oVirt Team: Node


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:3431 normal SHIPPED_LIVE redhat-virtualization-host bug fix, and enhancement update for RHV 4.1.8 2017-12-12 14:17:28 UTC

Description Huijuan Zhao 2017-11-21 05:50:55 UTC
Description of problem:
It includes "redhat-virtualization-host-image-update-placeholder-4.1-7.0.el7.noarch" in rhvh-4.1.8 rhvh-4.1-0.20171117.0,
It should be "redhat-virtualization-host-image-update-placeholder-4.1-8.0.el7.noarch"


Version-Release number of selected component (if applicable):
rhvh-4.1-0.20171117.0
redhat-virtualization-host-image-update-placeholder-4.1-7.0.el7.noarch
imgbased-0.9.51-0.1.el7ev.noarch


How reproducible:
100%


Steps to Reproduce:
1. Clean install rhvh-4.1-0.20171117.0
2. Check update-placeholder package version
# rpm -qa | grep update


Actual results:
After step2, it shows:
# rpm -qa | grep update
redhat-virtualization-host-image-update-placeholder-4.1-7.0.el7.noarch


Expected results:
After step2, It should be "redhat-virtualization-host-image-update-placeholder-4.1-8.0.el7.noarch"


Additional info:

Comment 1 Ryan Barry 2017-11-21 09:50:13 UTC
*** Bug 1515599 has been marked as a duplicate of this bug. ***

Comment 3 Huijuan Zhao 2017-11-22 05:57:20 UTC
Test version:
rhvh-4.1-0.20171121.0
imgbased-0.9.51-0.1.el7ev.noarch
redhat-virtualization-host-image-update-placeholder-4.1-8.0.el7.noarch

Test results:
It includes "redhat-virtualization-host-image-update-placeholder-4.1-8.0.el7.noarch"
# rpm -qa | grep update
redhat-virtualization-host-image-update-placeholder-4.1-8.0.el7.noarch


So this bug is fixed in rhvh-4.1-0.20171121.0, will change the status to VERIFIED after it is ON_QA.

Comment 4 Huijuan Zhao 2017-11-22 07:55:15 UTC
According to Comment 3, change the status to VERIFIED.

Comment 7 errata-xmlrpc 2017-12-12 09:24:45 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:3431


Note You need to log in before you can comment on or make changes to this bug.