Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515518 - Ruby 2.5
Summary: Ruby 2.5
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: Changes Tracking
Version: 28
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Vít Ondruch
QA Contact:
URL:
Whiteboard: ChangeAcceptedF28, SystemWideChange
Depends On: 1532391
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-21 01:37 UTC by Jan Kurik
Modified: 2018-05-02 12:05 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-05-02 12:05:16 UTC


Attachments (Terms of Use)

Description Jan Kurik 2017-11-21 01:37:16 UTC
This is a tracking bug for Change: Ruby 2.5
For more details, see: https://fedoraproject.org//wiki/Changes/Ruby_2.5

Ruby 2.5 is the latest stable version of Ruby. Many new features and improvements are included for the increasingly diverse and expanding demands for Ruby. With this major update from Ruby 2.4 in Fedora 26 to Ruby 2.5 in Fedora 28, Fedora becomes the superior Ruby development platform.

Comment 1 Vít Ondruch 2018-01-23 09:42:49 UTC
This is implemented, we did mass rebuild of Ruby packages and things mostly work just fine.

Comment 2 Fedora End Of Life 2018-02-20 15:35:49 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 28 development cycle.
Changing version to '28'.


Note You need to log in before you can comment on or make changes to this bug.