Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1515508 - Ansible Standard Output missing from Service Provisioning tab (Ops UI)
Summary: Ansible Standard Output missing from Service Provisioning tab (Ops UI)
Keywords:
Status: CLOSED DUPLICATE of bug 1451352
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Dan Clarizio
QA Contact: Pavol Kotvan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-11-20 23:50 UTC by Jerome Marc
Modified: 2017-12-20 14:59 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-21 22:11:06 UTC
Category: ---
Cloudforms Team: ---


Attachments (Terms of Use)
Standard output on SSUI (deleted)
2017-11-20 23:50 UTC, Jerome Marc
no flags Details
No standard output on Ops UI (deleted)
2017-11-20 23:50 UTC, Jerome Marc
no flags Details

Description Jerome Marc 2017-11-20 23:50:16 UTC
Created attachment 1356260 [details]
Standard output on SSUI

Description of problem:
The Ansible standard output on the service details screen (provisioning tab) is displayed while the service is provisioning, but disappears once the service is complete (successful) - from the Ops UI. Login in from Self-Service UI and looking at the service details shows the standard output, as expected

Version-Release number of selected component (if applicable):
5.9.0.9.20171115202245_7429f75

How reproducible:
Random?

Steps to Reproduce:
1. Provision an Ansible-type service
2. Look at the standard output on completion.

Actual results:
Standard output displayed in SSUI but not in OpsUI

Expected results:
Standard output should be displayed across UIs

Additional info:

Comment 2 Jerome Marc 2017-11-20 23:50:49 UTC
Created attachment 1356261 [details]
No standard output on Ops UI

Comment 3 Dave Johnson 2017-11-21 21:55:20 UTC
Pavol, are you able to reproduce this?  Maybe set a needinfo for more information on the reporter if not.  John Hardy was mentioning he was working with ansible earlier in the day and not seeing this.

Comment 5 Harpreet Kataria 2017-11-21 22:11:06 UTC

*** This bug has been marked as a duplicate of bug 1451352 ***


Note You need to log in before you can comment on or make changes to this bug.